dpeoples83 dpeoples83
Bookmark

SSHFS access/setup?

Posted February 6th, 2019    59   0   SSHFS windows

I'm trying to setup the remote path for sonarr and it looks like I need to mount the remote folder vis SSHFS, I've installed the packages and got it running but I'm still getting user/permission denied. I've validated I can SSH to the seedbox from the same vm, and the user credentials were copied directly. Is there a different port I should be using vs the ssh 41022?

Thanks!

1 Reply

tony
tony
Staff

If you are trying to mount your seedbox on another machine via SSHFS then you basically need the login credentials and port for your SSH/SFTP.

If you have trouble doing that, please open a support ticket with us, and provide more details like the command you are running to mount via sshfs and the error exactly you are receiving in order for us to tell you where the mistake is.

Please note, that in order to specify your correct ssh port, you need to use the -oport=PORT option

ex.


sshfs -oport=41022 [email protected]: local_mountpoint